Двигатель Внезапно глохнет двигатель (J20 2008г.)

ansandrej

Осваивающийся
20 Март 2008
20
35
13
59
Конаково
Езжу на ...
Suzuki GV 2,0; Yamaha Midnight 1900
Здравствуйте, товарищи.
Проблема: двигатель внезапно глохнет в совершенно разных условиях - на ходу, во время прогрева, на светофоре, в пробке. От температуры не зависит. Самодиагностика показывает ошибку u1100, сканер - ошибку P1777.
Несколько месяцев назад начала выскакивать ошибка P0420. Влияния на работу двигателя она не оказывала, только круиз отключался. Я сбрасывал ее через Андроид прямо на ходу (у меня сканер постоянно воткнут в диагностический разьем).
Сегодня машина раза четыре заглохла на подьезде к перекресткам, трижды обнаруживалась ошибка P1777, последний раз обе ошибки - P1777 и P0420.
Сбросил их через Андроид программой Torque. После остановки двигатель может минут 10 не заводиться. Не работает бензонасос. Я вывел в салон светодиод, сигнализирующий о работе реле бензонасоса, он показывает отключение насоса, приводящее к остановке двигателя. Одновременно начинают мигать 3 индикатора на приборке - "4L", "блокировка дифференциала" и "N". Иногда загорается лампа неисправности ESP.
Несколько раз выкл-вкл зажигание, загорается мой светодиод(включение реле бензонасоса), двигатель заводится.
Машина едет абсолютно нормально, тяга хорошая, расход бензина в норме.
Да, вот еще что: бензонасос и топливный фильтр я заменил две недели назад. Поводом для замены послужила как раз внезапная остановка двигателя. Раньше на других машинах такие симптомы означали близкую кончину топливного насоса. Да и пробег 180 000 км говорит о том, что пора менять насос. С нова родной стоит, ни разу не менялся. Машина у меня с нуля.
 

gorst

Эксперт
11 Январь 2007
4,805
520
0
59
г.Сосновый Бор, Лен.обл.
Да, очень похоже на доп. иммо, они как правило цепь насоса разрывают. А глючат в них выходные цепи. У многих такое было. И вот темка была https://suzuki-club.ru/threads/10145/ У меня как начались глюки, просто залез за приборку, обрезал провода иммо и восстановил цепь насоса. Всего делов.
 

ansandrej

Осваивающийся
20 Март 2008
20
35
13
59
Конаково
Езжу на ...
Suzuki GV 2,0; Yamaha Midnight 1900
Никаких дополнительных устройств в машине нет и никогда не было. Я ее новой покупал, сам никуда в электрооборудование никогда не вмешивался. Просто не было надобности. Я по профессии электронщик, много чего могу в этой области, но вот с глохнущим движком - затык.
Да, еще есть один косяк: иногда за ночь полностью садится аккумулятор. Потребители все выключаю, до там они отключаются при повороте замка зажигания в положение "выкл". Подключал клещи постоянного тока на минусовой провод, ток, могущий посадить аккумулятор не фиксируется. Возможно, в какой-то момент, ночью включается достаточно мощный потребитель. Обнаружить его пока не удается.
Выше я писал про ошибку P0420, так вот примерно в одно время, с появлением этой ошибки и начались проблемы с аккумулятором. Точную хронологию я не засекал, т.к., не видел связи между этими событиями. Аккумулятор я менял, т.е. он абсолютно исправен(у меня их три и все одинаково садятся).
 

vovan

Эксперт
4 Март 2007
3,571
512
113
Воронеж
Езжу на ...
НСГВ-2008_3,2_Full_Ярко-чОрный
Нужно подключить амперметр в разрыв минусового провода и посмотреть ток потребления при закрытых дверях и нажатом концевике капота (если установлен) минут через 5, 10 и полчаса после перевода замка зажигания в положение OFF чтобы ЭБУ окончательно впал в спячку.
 

gorst

Эксперт
11 Январь 2007
4,805
520
0
59
г.Сосновый Бор, Лен.обл.
У меня был похожий глюк на старой Витаре 91г. Едет идеально, вдруг перестаёт реагировать на газ. На обочину, перезапускаюсь - едет отлично. Оказалось потёк электролит в мозгах и подразъёл медную дорожку - то был контакт, то нет. Причём с виду в мозгах всё было ок, электролит то прозрачный. Две недели искал причину :). Впаял кондёр за 100р, восстановил дорожку - всё стало ок.
А аккум другой бы подставить - может он тебе всё и подкидывает, там хитрые кз могут быть внутри.
 

ansandrej

Осваивающийся
20 Март 2008
20
35
13
59
Конаково
Езжу на ...
Suzuki GV 2,0; Yamaha Midnight 1900
Амперметр я подключал, он не зафиксировал избыточного потребления тока. Я конечно, рядом сутки не сидел, но когда смотрел, все было в норме.
Вчера утром машина вообще отказалась заводиться. Чек не горит, бензонасос не работает. Проверил реле бензонасоса- не срабатывает, реле инжектора(рядом стоит) тоже не срабатывает. Питание на ней есть, нет управляющего сигнала с вывода 60 ЭБУ(ECM). Не работает самодиагностика включением габаритов 3 раза и концевика двери 4 раза. Три дня назад работала, показывала ошибку u1100. Мигают три лампы - "N" блокировка дифференциала и 4L.
 

gorst

Эксперт
11 Январь 2007
4,805
520
0
59
г.Сосновый Бор, Лен.обл.
Совсем пропал где-то контакт имхо. Можно поперевтыкать все разъёмы, особенно в мозгах. Или вода попала в разъём, или зелёная скрутка где-то имхо. При похолодании контакт будет резко ухудшаться, при влажности и тепле восстанавливаться, бывало такое.
 
Последнее редактирование модератором:

Xaski

Бывает здесь
16 Июль 2013
99
35
0
39
Езжу на ...
ngvt
Попробуйте поднять и внимательно осмотреть косу проводов проходящую над вакуумным усилителем тормозов.
 

ansandrej

Осваивающийся
20 Март 2008
20
35
13
59
Конаково
Езжу на ...
Suzuki GV 2,0; Yamaha Midnight 1900
Реле топливного насоса получает команду от блока управления двигателем, но при условии, что сработало главное реле системы впрыска(тоже включается блоком управления двигателем). Главное реле может не сработать при отсутствии "допуска" иммобилайзера. Похоже, это у меня как раз и случилось.
Сегодня я искуственно включил главное реле впрыска, замкнув на массу контакт 60 блока ECM. Двигатель заработал как ни в чем ни бывало. Чек не горит и сканер ошибки не находит. Самодиагностика показывает ошибку u1100, как и раньше. Она сохранилась, я ее не стер.
Я думаю, что слетела прошивка иммобилайзера. Я ведь отключал аккумулятор, когда он начал садиться за ночь. Выше я писал об этом. Говорят, такое бывает, когда бесключевой доступ и включение замка зажигания срабатывают, а запуск двигателя невозможен. Нужна перепрошивка. Вот это я пока не выяснил.
Периферию я проверил, что смог, основные датчики, исполнительные механизмы, реле, проводку, разьемы. Все в отличном состоянии.
Проводку над вакуумным усилителем я смотрел, все в норме. Гораздо уязвимее жгут под аккумуляторной полкой, который идет в салон через резиновую муфту. Жгут перегнут пополам, стянут изолентой(с завода!), провода не завернуты в защитный рукав, просто лежат пучком в самом грязном месте, в перемежку с листьями , мусором, грязью. Но изоляция цела, окисленных оголенных проводов и контактов нет.[DOUBLEPOST=1483467851,1483135837][/DOUBLEPOST]Может пригодится кому:
включение Main Relay.jpg [DOUBLEPOST=1483561564][/DOUBLEPOST]Значит так. Подключил я вышеописанный транзистор в блок реле под капотом. Он включает главное реле инжектора вместо сигнала"0" с 60-го контакта ECM при включении зажигания.
Езжу 4 дня, полет нормальный, чек не горит, никаких отклонений от нормального поведения машины.
Самодиагностика заработала, там была записана прежняя ошибка u1100, я ее стер, больше ошибок не возникало. Иммобилайзер работает, бесключевой доступ, открывание замков с брелка тоже.
Вобщем, все в норме. Возможно, просто 60-й выход блока управления накрылся. Кстати, блок управления я аккуратно вскрыл(по совету сервисменов), разогрев герметик по периметру крышки, внутри все идеально. Заклеил крышку обратно на германский герметик фирмы Dirko.
Вывод таков: вся периферия абсолютно исправна, причина в блоке ECM. Я склоняюсь к мысли о том, что слетела прошивка EPROM иммобилайзера, после длительных отключений аккумулятора.
В сервисе берутся перешить EPROM, выпаяв ее из платы ECM, но я как-то не доверяю этой процедуре. Буду ездить с моим транзистором. Если машина встанет, буду думать дальше.
Всех с наступившим Новым годом!
 
Последнее редактирование модератором:
  • Нравится
Реакции: 4 человек

gorst

Эксперт
11 Январь 2007
4,805
520
0
59
г.Сосновый Бор, Лен.обл.
Реле топливного насоса получает команду от блока управления двигателем, но при условии, что сработало главное реле системы впрыска(тоже включается блоком управления двигателем). Главное реле может не сработать при отсутствии "допуска" иммобилайзера. Похоже, это у меня как раз и случилось.
Сегодня я искуственно включил главное реле впрыска, замкнув на массу контакт 60 блока ECM. Двигатель заработал как ни в чем ни бывало. Чек не горит и сканер ошибки не находит. Самодиагностика показывает ошибку u1100, как и раньше. Она сохранилась, я ее не стер.
Я думаю, что слетела прошивка иммобилайзера. Я ведь отключал аккумулятор, когда он начал садиться за ночь. Выше я писал об этом. Говорят, такое бывает, когда бесключевой доступ и включение замка зажигания срабатывают, а запуск двигателя невозможен. Нужна перепрошивка. Вот это я пока не выяснил.
Периферию я проверил, что смог, основные датчики, исполнительные механизмы, реле, проводку, разьемы. Все в отличном состоянии.
Проводку над вакуумным усилителем я смотрел, все в норме. Гораздо уязвимее жгут под аккумуляторной полкой, который идет в салон через резиновую муфту. Жгут перегнут пополам, стянут изолентой(с завода!), провода не завернуты в защитный рукав, просто лежат пучком в самом грязном месте, в перемежку с листьями , мусором, грязью. Но изоляция цела, окисленных оголенных проводов и контактов нет.[DOUBLEPOST=1483467851,1483135837][/DOUBLEPOST]Может пригодится кому:
Посмотреть вложение 108857 [DOUBLEPOST=1483561564][/DOUBLEPOST]Значит так. Подключил я вышеописанный транзистор в блок реле под капотом. Он включает главное реле инжектора вместо сигнала"0" с 60-го контакта ECM при включении зажигания.
Езжу 4 дня, полет нормальный, чек не горит, никаких отклонений от нормального поведения машины.
Самодиагностика заработала, там была записана прежняя ошибка u1100, я ее стер, больше ошибок не возникало. Иммобилайзер работает, бесключевой доступ, открывание замков с брелка тоже.
Вобщем, все в норме. Возможно, просто 60-й выход блока управления накрылся. Кстати, блок управления я аккуратно вскрыл(по совету сервисменов), разогрев герметик по периметру крышки, внутри все идеально. Заклеил крышку обратно на германский герметик фирмы Dirko.
Вывод таков: вся периферия абсолютно исправна, причина в блоке ECM. Я склоняюсь к мысли о том, что слетела прошивка EPROM иммобилайзера, после длительных отключений аккумулятора.
В сервисе берутся перешить EPROM, выпаяв ее из платы ECM, но я как-то не доверяю этой процедуре. Буду ездить с моим транзистором. Если машина встанет, буду думать дальше.
Всех с наступившим Новым годом!
Молодец, добил таки, но без иммо опасно, легко угнать без ключа.
 

ansandrej

Осваивающийся
20 Март 2008
20
35
13
59
Конаково
Езжу на ...
Suzuki GV 2,0; Yamaha Midnight 1900
Так иммобилайзер работает. Бесключевой доступ, центральный замок тоже.
Без брелка машина не разблокируется, двери, руль, коробка, завтра попробую, заведется ли движок каким-либо способом.
 

martinovsk

Проходил мимо
7 Январь 2021
2
0
1
38
Езжу на ...
Suzuki Grand Vitara 2008
Приветствую. Поздравляю Всех с Новогодними праздниками. Решил создать данную тему, так как поискав ни чего не нашёл.
Значит по порядку. Утром завёл машину, всё как всегда. После прогрева, начинаю движение. После перевода селектора АКПП двигатель начал троить. АКПП вернул в положение Р, потом обратно в D. Двигатель перестал троить и я поехал по своим делам. Возвращаясь домой при переезде перекрёстка с трамвайными рельсами машина заглохла. Кое-как докатился до кармана остановки начал разбираться что произошло. При включении зажигания стрелки датчика температуры и бензина ни чего не показывали. Хотя двигатель был прогрет и топливо было около пол бака. Скинул клеммы с аккумулятора, результат нулевой. В итоге вызвал эвакуатор и поехал к дому. На днях прикупил автомобильный сканер ELM327 версия 1.5. При чтении ошибок сканер выдал ошибку р1777. В интернете толком информации не по данной проблеме.
Машина Сузуки Гранд Витара 2008 года, j20a.